10:47 गुटेनबर्ग को कैसे अक्षम करें और वर्डप्रेस में क्लासिक संपादक को रखें

गुटेनबर्ग को कैसे अक्षम करें और वर्डप्रेस में क्लासिक संपादक को रखें

By Anonymous Updated: 05 Oct, 2018

क्या आप गुटेनबर्ग को अक्षम करना चाहते हैं और क्लासिक वर्डप्रेस एडिटर को अपनी साइट पर रखना चाहते हैं? गुटेनबर्ग एक आगामी वर्डप्रेस संपादक है जो क्लासिक वर्डप्रेस एडिटर को प्रतिस्थापित करेगा। हालांकि यह आधुनिक दिखता है, बहुत से उपयोगकर्ताओं को इसका उपयोग करना मुश्किल लगता है और क्लासिक संपादक को रखना पसंद करेंगे। इस आलेख में, हम आपको दिखाएंगे कि गुटेनबर्ग को आसानी से कैसे अक्षम किया जाए और क्लासिक संपादक को वर्डप्रेस में कैसे रखा जाए।


गुटेनबर्ग को अक्षम करें और वर्डप्रेस में क्लासिक संपादक रखें


गुटेनबर्ग क्या है?


गुटेनबर्ग वर्डप्रेस लेखन अनुभव का आधुनिकीकरण करने के लक्ष्य के साथ एक आगामी वर्डप्रेस संपादक है।


गुटेनबर्ग पूर्वावलोकन


यह पेज बिल्डर प्लगइन की तरह काम करने का प्रयास करता है और आपको आइटम को किसी पोस्ट या पेज में खींचने और छोड़ने की अनुमति देता है। लक्ष्य अधिक लचीलापन प्रदान करना और वर्डप्रेस उपयोगकर्ताओं को समृद्ध मल्टीमीडिया सामग्री के साथ अपनी सामग्री के लिए अद्वितीय लेआउट बनाने में सक्षम बनाना है।


वर्डप्रेस 4.9.8 के बाद, कोर वर्डप्रेस टीम ने वर्डप्रेस डैशबोर्ड में गुटेनबर्ग को आज़माने के लिए एक कॉल जोड़ा है। इस कॉलआउट का उद्देश्य लाखों वर्डप्रेस उपयोगकर्ताओं से प्रतिक्रिया प्राप्त करना है और अपनी पहली रिलीज के लिए गुटेनबर्ग तैयार करना है।


गुटेनबर्ग कॉलआउट


गुटेनबर्ग वर्डप्रेस 5.0 की रिहाई के साथ डिफ़ॉल्ट वर्डप्रेस एडिटर बन जाएगा, जिसे इस वर्ष के अंत में आने की उम्मीद है (2018)।


वर्डप्रेस में गुटेनबर्ग संपादक को अक्षम क्यों करें?


कई उपयोगकर्ताओं का मानना ​​है कि गुटेनबर्ग इसकी वर्तमान स्थिति में लाइव साइट्स के लिए तैयार नहीं है। यह स्पष्ट है 5 में से 2.3 गुटेनबर्ग प्लगइन पर औसत रेटिंग। इस आलेख को लिखने के समय, 676 एक-सितारा रेटिंग बनाम 288 पांच-सितारा रेटिंग हैं।


नकारात्मक समीक्षाओं के बावजूद, वर्डप्रेस कोर टीम वर्डप्रेस 5.0 में गुटेनबर्ग को डिफ़ॉल्ट संपादक बनाने के साथ आगे बढ़ रही है।


यह बहुत से उपयोगकर्ताओं को बहुत चिंतित कर रहा है। वे गुटेनबर्ग को अक्षम करने और क्लासिक संपादक रखने का विकल्प चाहते हैं।


शुक्र है, वर्डप्रेस कोर टीम द्वारा एक प्लगइन है जो आपको बस ऐसा करने की अनुमति देता है।


चलिए देखते हैं कि गुटेनबर्ग को आसानी से कैसे अक्षम किया जाए और क्लासिक वर्डप्रेस एडिटर का उपयोग कैसे करें।


विधि 1. क्लासिक संपादक प्लगइन के साथ गुटेनबर्ग को अक्षम करें


इस विधि के लिए, हम क्लासिक संपादक प्लगइन का उपयोग करेंगे जो कोर वर्डप्रेस योगदानकर्ताओं द्वारा विकसित और बनाए रखा गया है।


सबसे पहले आपको क्लासिक संपादक प्लगइन स्थापित और सक्रिय करने की आवश्यकता है। अधिक जानकारी के लिए, वर्डप्रेस प्लगइन को स्थापित करने के तरीके पर चरण-दर-चरण मार्गदर्शिका देखें।


प्लगइन बॉक्स से बाहर काम करता है, और यह सक्रियण पर गुटेनबर्ग संपादक को अक्षम कर देगा।


यह प्लगइन आपको एक ही समय में गुटेनबर्ग और क्लासिक संपादक दोनों रखने का विकल्प भी प्रदान करता है। आप प्लगइन की सेटिंग्स में इसे कॉन्फ़िगर कर सकते हैं।


बस जाओ सेटिंग्स »लेखन अपने WordPress व्यवस्थापक क्षेत्र में पेज। आपको "क्लासिक संपादक सेटिंग्स" के तहत ऐसा करने का विकल्प दिखाई देगा।


क्लासिक संपादक सेटिंग्स


अपनी सेटिंग्स को स्टोर करने के लिए सहेजें परिवर्तन बटन पर क्लिक करना न भूलें।


अब आप के तहत एक नया लिंक देखने में सक्षम हो जाएगा पोस्ट क्लासिक संपादक का उपयोग कर नई पोस्ट बनाने के लिए मेनू।


क्लासिक संपादक पर स्विच करें


आप क्लासिक संपादक का उपयोग करके पुराने लेखों को संपादित करने में भी सक्षम होंगे। बस जाओ डाक »सभी पोस्ट पेज और आप नीचे पोस्ट 'संपादित करें (क्लासिक) लिंक देखेंगे।


क्लासिक संपादित करें


विधि 2. गुटेनबर्ग प्लगइन अक्षम करने के साथ क्लासिक संपादक का उपयोग करें


यदि आप कुछ उपयोगकर्ता भूमिकाओं और पोस्ट प्रकारों के लिए गुटेनबर्ग को अक्षम करना चाहते हैं, तो यह विधि आपको ऐसा करने में मदद करेगी।


सबसे पहले, आपको अक्षम Gutenberg प्लगइन को स्थापित और सक्रिय करने की आवश्यकता है। अधिक जानकारी के लिए, वर्डप्रेस प्लगइन को स्थापित करने के तरीके पर चरण-दर-चरण मार्गदर्शिका देखें।


सक्रियण पर, आपको यात्रा करने की आवश्यकता है सेटिंग्स »गुटेनबर्ग को अक्षम करें प्लगइन सेटिंग्स को कॉन्फ़िगर करने के लिए पेज।


गुटेनबर्ग सेटिंग्स को अक्षम करें


डिफ़ॉल्ट रूप से, प्लगइन आपकी वेबसाइट पर सभी उपयोगकर्ताओं के लिए हर जगह गुटेनबर्ग को अक्षम कर देगा। हालांकि, अगर आप इसे कुछ उपयोगकर्ता भूमिकाओं और पोस्ट प्रकारों तक सीमित करना चाहते हैं, तो आपको 'पूर्ण अक्षम' विकल्प को अनचेक करने की आवश्यकता है।


इसे अनचेक करने से कुछ उपयोगकर्ता भूमिकाओं, पोस्ट प्रकारों, थीम टेम्पलेट्स, या व्यक्तिगत पोस्ट के लिए गटेनबर्ग को चुनिंदा रूप से अक्षम करने के लिए और विकल्प प्रदर्शित होंगे।


चुनिंदा रूप से गुटेनबर्ग अक्षम करें


यह विकल्प उपयोगी है यदि आप वर्डप्रेस प्लगइन का उपयोग कर रहे हैं जो गुटेनबर्ग के साथ संगत नहीं है, लेकिन आप अपनी साइट पर अन्य क्षेत्रों के लिए गुटेनबर्ग का उपयोग करना चाहते हैं।


वर्डप्रेस दुनिया की सबसे लोकप्रिय वेबसाइट बिल्डर है जो इंटरनेट पर सभी वेबसाइटों का 31% से अधिक है।


इसमें हजारों प्लगइन्स और थीम हैं और ई-कॉमर्स स्टोर्स से सदस्यता समुदायों तक सभी प्रकार की वेबसाइटें हैं।


इनमें से बहुत से तृतीय पक्ष औजार क्लासिक वर्डप्रेस एडिटर पर भारी निर्भर हैं। कोर टीम डेवलपर्स को अपने प्लगइन और थीम को गुटेनबर्ग के साथ संगत बनाने के लिए पर्याप्त समय देने की कोशिश कर रही है। हालांकि, यह संभव है कि इनमें से कई गुटेनबर्ग संपादक के साथ पूरी तरह से संगत नहीं होंगे।


यदि ऐसा है, तो ये सेटिंग्स आपके लिए बहुत उपयोगी हो सकती हैं।


अपनी सेटिंग्स को स्टोर करने के लिए सहेजें परिवर्तन बटन पर क्लिक करना न भूलें।


हमें आशा है कि इस लेख ने आपको गुटेनबर्ग को अक्षम करने और वर्डप्रेस संपादक क्लासिक में रखने में मदद की है। आप हमारी वांछित वर्डप्रेस टिप्स, चाल, और हैक्स की हमारी सूची भी देखना चाह सकते हैं।


अगर आपको यह लेख पसंद आया, तो कृपया वर्डप्रेस वीडियो ट्यूटोरियल्स के लिए हमारे यूट्यूब चैनल की सदस्यता लें। आप हमें भी ढूंढ सकते हैं ट्विटर और फेसबुक।


पोस्ट कैसे करें गुटेनबर्ग को अक्षम करें और वर्डप्रेस में क्लासिक संपादक को रखें WPBeginner पर पहले दिखाई दिया।